Back to overview
Downtime
Slow loading times on the Hospitable website
Aug 17 at 02:33am CEST
Affected services
Web application (my.hospitable.com)
Resolved
Aug 17 at 08:12am CEST
We have fully restored loading times back to normal levels.
Affected services
Updated
Aug 17 at 05:03am CEST
A fix has been implemented and we are monitoring the resolution but we are now seeing better loading times across the platform.
Affected services
Updated
Aug 17 at 05:02am CEST
We are continuing to investigate this issue.
Affected services
Created
Aug 17 at 02:33am CEST
We are currently encountering intermittent slow loading times on the Hospitable website. We are currently investigating this and working on a resolution.
Affected services