Back to overview
Downtime
Direct MPS widget and Booking Widget are non functional temporarily
Aug 08 at 05:18pm CEST
Affected services
Web application (my.hospitable.com)
Resolved
Aug 08 at 06:52pm CEST
This incident has been resolved.
Affected services
Updated
Aug 08 at 05:31pm CEST
A fix has been implemented and we are monitoring the results.
Affected services
Created
Aug 08 at 05:18pm CEST
The issue has been identified and a fix is being implemented.
Affected services