Back to overview
Downtime
Issue processing Airbnb webhooks, impacting messages and smart locks
Jul 28 at 07:56am CEST
Affected services
Airbnb.com API
Inbox
Resolved
Jul 28 at 04:44pm CEST
This incident has been resolved by introducing a countermeasure on our end.
Shortly afterward, Airbnb confirmed that the issue was due to a bug, which has now been successfully fixed on their end.
Affected services
Updated
Jul 28 at 08:00am CEST
We are continuing to investigate this issue.
Affected services
Created
Jul 28 at 07:56am CEST
We are currently experiencing issues processing some Airbnb webhook events, which may impact message delivery and smart lock code generation.
Affected services