Back to overview
Downtime

Some Airbnb messages not importing to Hospitable

Jul 27 at 10:48am CEST
Affected services
Inbox

Resolved
Jul 27 at 05:43pm CEST

This incident has been resolved.

Updated
Jul 27 at 03:38pm CEST

A fix has been implemented and we are monitoring the results.

Updated
Jul 27 at 02:49pm CEST

We have identified that the issue is a result of a change in how Airbnb communicates with our system. Our engineers are working to address it.

Updated
Jul 27 at 12:41pm CEST

We have identified the issue and our engineering team are working on a fix.

Created
Jul 27 at 10:48am CEST

We received multiple reports of new messages from Guests or inquiries not importing to Hospitable. We are currently investigating this,