Back to overview
Downtime

Direct Properties are showing as "Unnamed Property"

Jul 21 at 04:40pm CEST
Affected services
Landing page (hospitable.com)
Web application (my.hospitable.com)

Resolved
Jul 21 at 07:20pm CEST

This incident has been resolved.

Updated
Jul 21 at 06:05pm CEST

A fix has been implemented and we are monitoring the results.

Updated
Jul 21 at 05:49pm CEST

The issue has been identified and a fix is being implemented.

Created
Jul 21 at 04:40pm CEST

Instead of their usual names, Direct properties are currently showing as "Unnamed Property". We are investigating and will continue to update.