Back to overview
Downtime

Delayed webhooks from Airbnb

Jul 16 at 09:09pm CEST
Affected services
Web application (my.hospitable.com)
Inbox

Resolved
Jul 17 at 12:36am CEST

We are now receiving webhooks as expected, and the incident is now resolved. Please refer to the Airbnb status page for any further updates.

https://airbnbapi.statuspage.io/incidents/gyrsq7qy38z1

Updated
Jul 17 at 12:02am CEST

Airbnb is continuing to monitor the incident but are seeing recovery as of 12:15pm PDT.

https://airbnbapi.statuspage.io/incidents/gyrsq7qy38z1

Updated
Jul 16 at 09:18pm CEST

Airbnb is currently experiencing issues affecting various webhook events, which may result in delayed, missed, or duplicated deliveries. The issue is not limited to any specific webhook type and began around 9:05 AM PDT.

https://airbnbapi.statuspage.io/incidents/gyrsq7qy38z1

Updated
Jul 16 at 09:18pm CEST

Airbnb is currently experiencing issues affecting various webhook events, which may result in delayed, missed, or duplicated deliveries. The issue is not limited to any specific webhook type and began around 9:05 AM PDT.

https://airbnbapi.statuspage.io/incidents/gyrsq7qy38z1

Created
Jul 16 at 09:09pm CEST

We are seeing reports of inbound messages being delayed for Airbnb guests.