Back to overview
Downtime
Delays in messaging and data synchronization
Jul 16 at 02:42pm CEST
Affected services
Calendar
Guest experience
Reservations Sync
Resolved
Jul 16 at 03:31pm CEST
This incident has been resolved.
Affected services
Updated
Jul 16 at 02:51pm CEST
The issue has been identified and a fix is being implemented.
Affected services
Created
Jul 16 at 02:42pm CEST
We are experiencing a slowdown in data processing on our infrastructure; our engineers are investigating the issue.
Affected services