Back to overview
Downtime

Intermittent Errors when loading Hospitable.com

Jul 10 at 07:17pm CEST
Affected services
Web application (my.hospitable.com)

Resolved
Jul 10 at 08:30pm CEST

This incident has been resolved.

Updated
Jul 10 at 07:51pm CEST

We are continuing to work on a fix for this issue.

Updated
Jul 10 at 07:37pm CEST

The issues are related to an ongoing OpenAI incident, which we are continuing to monitor - https://status.openai.com/

Updated
Jul 10 at 07:28pm CEST

The issue has been identified and a fix is being implemented.

Created
Jul 10 at 07:17pm CEST

We are currently investigating this issue. Hosts may notice pages not loading or loading slowly while we investigate.