Back to overview
Downtime
Restrictions on the multi-calendar page
Jul 09 at 06:52pm CEST
Affected services
Calendar
Resolved
Jul 09 at 07:26pm CEST
This incident has been resolved.
Affected services
Updated
Jul 09 at 07:23pm CEST
The issue has been identified and a fix is being implemented.
Affected services
Created
Jul 09 at 06:52pm CEST
We are currently investigating a technical issue where certain actions are being restricted in the multi-calendar view. Our team is working to identify the root cause and implement a fix as soon as possible. We appreciate your patience and will provide updates as more information becomes available.
Affected services