Back to overview
Downtime
Pricing sync delays
Jun 21 at 11:08pm CEST
Affected services
Calendar
Resolved
Jun 22 at 11:41pm CEST
Prices are syncing as expected to all OTAs
Affected services
Updated
Jun 22 at 01:02pm CEST
We are still seeing some delays in syncing prices to VRBO but all other OTAs should be syncing as expected.
Affected services
Updated
Jun 22 at 05:54am CEST
We are continuing to work on a fix for the issue.
Affected services
Created
Jun 21 at 11:08pm CEST
We are currently experiencing delays in syncing calendar prices between different platforms. Our team has identified the issue and is working on resolving it.
Affected services