Back to overview
Downtime

Direct Premium reservations not updating

Jun 20 at 05:56pm CEST
Affected services
Inbox
Calendar
Reservations Sync

Resolved
Jun 20 at 06:30pm CEST

This incident has been resolved.

Updated
Jun 20 at 06:17pm CEST

The active incident has been resolved. The team is now monitoring the fix and resolving impacted reservations.

Created
Jun 20 at 05:56pm CEST

We're seeing reports of Direct Premium reservations not showing as updated after a reservation is created or updated. This includes events like completed guest verification, payments and alterations. Our team has identified the issue and a fix is being deployed momentarily. After the fix is deployed, impacted reservations will be updated.