Back to overview
Downtime

Hospitable Dynamic Pricing functionality limited

Jun 06 at 12:47pm CEST
Affected services
Web application (my.hospitable.com)
Calendar

Resolved
Jun 06 at 01:23pm CEST

This incident has been resolved.

Updated
Jun 06 at 01:06pm CEST

A fix has been implemented and we are monitoring the results.

Updated
Jun 06 at 12:57pm CEST

You may be unable to enable Dynamic Pricing or change your pricing settings. We are currently investigating the issue.

Updated
Jun 06 at 12:57pm CEST

We are continuing to investigate this issue.

Updated
Jun 06 at 12:55pm CEST

You may be unable to enable Dynamic Pricing or change your pricing settings. We are currently investigating the issue.

Created
Jun 06 at 12:47pm CEST

You may be unable to enable Dynamic Pricing or change your pricing settings. We are currently investigating the issue.