Back to overview
Downtime

Calendar Error: Unable to access calendar, dates are greyed out or unavailable.

Jun 02 at 09:53pm CEST
Affected services
Calendar

Resolved
Jun 02 at 10:07pm CEST

This incident has been resolved.

Updated
Jun 02 at 10:03pm CEST

A fix has been implemented and we are monitoring the results.

Created
Jun 02 at 09:53pm CEST

We've received reports from users experiencing issues accessing their calendar due to an error, with dates showing as unavailable or greyed out.

The team is actively investigating the matter.

We'll keep you updated with further information.

Thank you.