Back to overview
Degraded
Inbox Conversations don't show property info, checkout date, reservation financials, send button missing
May 23 at 10:26pm CEST
Affected services
Inbox
Resolved
May 23 at 10:44pm CEST
The fix is live. All information is restored in the Inbox Conversation. Please reach out to support if you continue to see any issues as you should not.
Affected services
Created
May 23 at 10:26pm CEST
We're seeing reports of information missing from the reservation sidebar in Inbox, send button missing, and the reservation financials. Our team has identified the issue, and a fix is being deployed momentarily.
Affected services