Back to overview
Downtime

Schlage is experiencing some DNS issues

May 15 at 09:47pm CEST
Affected services
Smartlocks

Resolved
May 16 at 12:49am CEST

Schlage has now resolved this incident. All Schlage accounts will be automatically reconnected. No further action is necessary.

Created
May 15 at 09:47pm CEST

Schlage is experiencing some DNS issues. This was first reported to us at ~10:30 US-PST.

If this is not resolved on Schlage's side, you may see increased reports of:

◘Failures in connecting Schlage account
◘Unlock functionality (PIN code and remote unlock) failure
◘Account disconnects due to token refresh failures

Schlage team is already working on it.