Back to overview
Downtime

Booking.com Reservations API outage

May 05 at 08:43pm CEST
Affected services
Booking.com API
Calendar
Guest experience
Reservations Sync
Webhooks

Resolved
May 05 at 09:27pm CEST

This incident has been resolved.

Created
May 05 at 08:43pm CEST

Booking.com notified us they are currently experiencing an outage on their Reservations API. They are working on resolving this issue as soon as possible, and will update you on further developments or resolution of the situation.