Back to overview
Downtime

Reduced application performance.

Apr 29, 2025 at 08:06pm UTC
Affected services
Web application (my.hospitable.com)

Resolved
Apr 29, 2025 at 09:26pm UTC

This incident has been resolved.

Updated
Apr 29, 2025 at 09:05pm UTC

A fix has been implemented and we are monitoring the results.

Updated
Apr 29, 2025 at 08:43pm UTC

We are currently experiencing reduced performance with our application due to a networking issue. Our engineering team is collaborating with our infrastructure providers to identify and resolve the issue.

Created
Apr 29, 2025 at 08:06pm UTC

We are currently experiencing reduced performance with our application. Our engineering team is collaborating with our infrastructure providers to identify and resolve the issue.