Back to overview
Downtime
Existing Currency Changed Erroneously On Properties
Apr 17 at 10:08pm CEST
Affected services
Calendar
Resolved
Apr 18 at 03:02am CEST
We have corrected currencies and synced the calendars for the affected properties. This is now resolved.
Affected services
Updated
Apr 17 at 11:39pm CEST
Fix is rolling out across impacted properties.
Our engineers will monitor the results.
Affected services
Updated
Apr 17 at 11:06pm CEST
We have identified the root cause of the issue and working on a fix.
Affected services
Created
Apr 17 at 10:08pm CEST
Users have reported their currency changing from their existing currency to another without manually changing it themselves.
Our engineers are aware of this issue and are currently investigating the bug.
Affected services