Back to overview
Downtime
Unable to Load Website and App
Apr 10 at 04:33am CEST
Affected services
Web application (my.hospitable.com)
Resolved
Apr 10 at 04:45am CEST
Service has now been restored.
Thank you for your patience.
Affected services
Created
Apr 10 at 04:33am CEST
We are continuing to investigate this issue.
Affected services