Back to overview
Downtime
Unable to send manual messages in the Inbox
Apr 07 at 09:32pm CEST
Affected services
Inbox
Resolved
Apr 07 at 09:42pm CEST
This incident has been resolved.
Affected services
Updated
Apr 07 at 09:39pm CEST
A fix has been implemented and we are monitoring the results.
Affected services
Created
Apr 07 at 09:32pm CEST
The issue has been identified and we're rolling out a fix in a few minutes.
Messaging rules, Suggest with AI, and Auto Reply continue to work as normal. Only manually-written messages in the Inbox are affected.
Affected services