Back to overview
Downtime

Issue with sending commands to Nuki and account disconnections

Mar 22 at 06:46am CET
Affected services
Smartlocks

Resolved
Mar 22 at 10:37pm CET

Nuki has resolved the incident on their status page: https://status.nuki.io/en/

Hosts using our Nuki locks will need to reconnect their Nuki account under Devices -> Connect Devices

Created
Mar 22 at 06:46am CET

We are working together with Seam to find a work around the disconnects with Nuki. Hosts will likely have to reconnect their Nuki devices once the incident is resolved.