Back to overview
Downtime
Degraded application performance
Mar 07 at 02:41pm CET
Affected services
Pricing Sync & Availability Sync
Calendar
Webhooks
Resolved
Mar 07 at 03:18pm CET
This incident has been resolved.
Affected services
Updated
Mar 07 at 02:56pm CET
We've deployed a fix for the database and all background tasks are scaling up again. We're monitoring the coming hour.
Affected services
Created
Mar 07 at 02:41pm CET
Background tasks have been halted as we're experiencing issues with connecting to the database. The application itself is not impacted, background tasks like syncing calendar, prices have degraded performance.
Affected services