Back to overview
Downtime
Messaging from/to Booking.com is not functioning
Mar 06 at 02:42pm CET
Affected services
Booking.com API
Inbox
Resolved
Mar 06 at 03:17pm CET
This incident has been resolved.
Affected services
Updated
Mar 06 at 03:02pm CET
The fix has rolled out, we are seeing immediate recovery. Monitoring for another 15 minutes to be sure.
Affected services
Updated
Mar 06 at 02:53pm CET
A fix has been implemented and we are monitoring the results.
Affected services
Created
Mar 06 at 02:42pm CET
The issue has been identified and a fix is being implemented.
Affected services