Back to overview
Downtime
Degraded application performance
Sep 14, 2023 at 02:45pm UTC
Affected services
Web application (my.hospitable.com)
Resolved
Sep 15, 2023 at 05:39am UTC
Our web application and services' performance and load times are back to normal.
Affected services
Updated
Sep 14, 2023 at 03:16pm UTC
We are seeing things return to normal and performance increase again, we will continue to monitor as services come back up.
Affected services
Created
Sep 14, 2023 at 02:45pm UTC
We are seeing a recurrence of a previous networking issue with a third-party infrastructure provider that is causing degraded performance for our application. The issue is currently being actively investigated.
Affected services