Back to overview
Downtime
Scheduled messages not being generated and not sending, for Airbnb
Sep 14 at 03:44am CEST
Affected services
Inbox
Guest experience
Resolved
Sep 14 at 05:49am CEST
The backlog has been cleared and we are seeing no issues with the generation and sending of Airbnb scheduled messages at this time.
Affected services
Updated
Sep 14 at 05:34am CEST
Due to the earlier networking issue a delay, and backlog, of scheduled messages occurred - for Airbnb in particular. We have now increased our capacity to process the backlog and we are working through it quickly.
Affected services
Created
Sep 14 at 03:44am CEST
We are aware that some hosts are not seeing scheduled messages in the activity panel in conversations. Our engineers are currently investigating the issue.
Affected services