Degraded application performance
Resolved
Sep 14 at 03:09am CEST
Our service provider has implemented a solution and we are now experiencing normal performance levels.
Affected services
Updated
Sep 14 at 12:06am CEST
Our application's performance has improved, but it is not yet back to normal. Our infrastructure provider is still working on a fix.
Affected services
Updated
Sep 13 at 10:27pm CEST
Our engineers have identified a networking issue with a third-party infrastructure provider that is causing degraded performance for our application. The issue is currently being actively investigated.
Affected services
Created
Sep 13 at 10:23pm CEST
We have observed that our application is currently running slower than usual. Our engineers are actively investigating the issue.
Affected services