Back to overview
Downtime
Delays in detecting reservations
Sep 04 at 05:51pm CEST
Affected services
Airbnb.com API
Inbox
Resolved
Sep 04 at 06:18pm CEST
This incident has been resolved.
Affected services
Updated
Sep 04 at 06:07pm CEST
The issue has been identified and a fix is being implemented.
Affected services
Created
Sep 04 at 05:51pm CEST
We have noticed delays in pulling in reservations from Airbnb. Our engineers are currently investigating this.
Affected services