Back to overview
Downtime
Manual messages fail to send for Airbnb reservations
May 27 at 05:21am CEST
Affected services
Airbnb.com API
Inbox
Resolved
May 27 at 11:06am CEST
We have identified a problem with our external proxy provider that prevented messages from reaching Airbnb. This incident has been resolved.
Affected services
Created
May 27 at 05:21am CEST
We are currently investigating an issue where messages sent manually from our inbox are failing to send for Airbnb reservations. This started on May 27th at approximately 2:54am UTC. We will post further updates as we gather more information.
Affected services