Back to overview
Downtime
Pages loading slowly in the platform
May 06 at 05:24pm CEST
Affected services
Web application (my.hospitable.com)
Resolved
May 06 at 05:46pm CEST
This incident has been resolved.
Affected services
Updated
May 06 at 05:45pm CEST
A fix has been implemented and we are monitoring the results.
Affected services
Created
May 06 at 05:24pm CEST
We are currently investigating this issue.
Affected services