Back to overview
Downtime
Airbnb messaging sync issue
Apr 13 at 03:28am CEST
Affected services
Airbnb.com API
Resolved
Apr 13 at 08:05am CEST
We have received confirmation from Airbnb that there was a backlog on their services about 6 hours ago that had caused the delay in the delivery of the webhook notifications that lasted for a few hours.
This backlog has since been cleared and webhook notifications are being delivered promptly once again.
Affected services
Created
Apr 13 at 03:28am CEST
We are currently investigating an issue with syncing messages from Airbnb. You may see a delay in importing new inquiries, requests and bookings from Airbnb that affects our ability to trigger automatic messages.
We will post further updates when we receive additional information from Airbnb.
Affected services