Back to overview
Downtime

Conversation threads with Airbnb guests not created on Hospitable.com

Mar 26 at 04:05pm CET
Affected services
Web application (my.hospitable.com)

Resolved
Mar 28 at 06:07pm CEST

Airbnb has now resolved the the issue on their end, all event webhooks have been backfilled, and conversation threads should be available for all guests.

Created
Mar 26 at 04:05pm CET

We are aware of an incident which is preventing us from creating conversation threads when some Airbnb reservations are accepted. Airbnb is currently having known issues with reservations and we are actively investigating this incident.