Reservation Confirmation Code Missing from Reviews
Resolved
Mar 29 at 07:18pm CEST
Airbnb released a fix for this issue, which should resolve the problem with missing reservation confirmation code in reviews and reservation alteration webhook notifications. They will continue to monitor this closely.
Affected services
Updated
Mar 26 at 02:33pm CET
Airbnb continues to work on a fix for this issue.
Affected services
Created
Mar 25 at 02:53pm CET
Airbnb has identified an issue where reservation confirmation code is missing from the GET Reviews API as well as review webhooks. It started at approximately March 25 at 00:00 UTC. They are looking into the matter with urgency, and will post updates as soon as we have more information. https://airbnbapi.statuspage.io/incidents/gzm9b5tlfvhw
Affected services