Back to overview
Degraded
Proxy partner outage
Nov 23 at 02:27pm CET
Affected services
Airbnb.com API
Vrbo API
Resolved
Nov 24 at 05:59am CET
This incident has been resolved.
Affected services
Updated
Nov 23 at 02:54pm CET
We are continuing to monitor for any further issues.
Affected services
Created
Nov 23 at 02:27pm CET
Vrbo and Airbnb are currently experiencing an elevated rate of API errors due to a proxy partner outage. We are monitoring the situation.
Affected services