Back to overview
Downtime

Booking.com Reservations API outage

Nov 19 at 12:59pm CET
Affected services
Booking.com API
Calendar
Guest experience
Reservations Sync
Webhooks

Resolved
Nov 19 at 01:46pm CET

We received information from Booking.com that the outage has been resolved.

The outage started at 2021-11-19, 11:46:03 AM UTC, and was resolved at 2021-11-19, 12:05:11 PM UTC.

Booking.com confirmed that all their services are now back up. We can again fetch Booking.com reservation updates.

Created
Nov 19 at 12:59pm CET

Booking.com notified us they are currently experiencing an outage on their Reservations API. They are working on resolving this issue as soon as possible and will update you on further developments or resolution of the situation. As a consequence, Booking.com is applying a global hold to make sure that reservations are not lost during the outage window.

We will still be able to send automatic messages for your Booking.com reservations, but until the issue is resolved on Booking.com, we will not receive any new reservations or reservation updates from them.