Proxy partner outage
Resolved
Nov 04 at 08:57pm CET
This incident has been resolved.
Affected services
Updated
Nov 04 at 08:04pm CET
We are continuing to work on a fix for this issue.
Affected services
Updated
Nov 04 at 03:25pm CET
We are continuing to work on a fix for this issue.
Affected services
Updated
Nov 04 at 03:24pm CET
Upon further investigation we have identified that this issue is being caused due to the outage of a proxy service partner. This partner has been notified and is investigating the issue to restore connectivity.
Affected services
Created
Nov 04 at 02:31pm CET
Vrbo is currently experiencing an elevated rate of API errors. We are monitoring the situation.
This is usually the case whenever Vrbo is under maintenance or is experiencing technical difficulties. Since Vrbo is partially unavailable during this time, this may affect our operations until Vrbo is back to normal.
Affected services