Back to overview
Degraded

Elevated Vrbo API Errors

Nov 04 at 05:10am CET
Affected services
Vrbo API

Resolved
Nov 04 at 08:00am CET

This incident has been resolved.

Created
Nov 04 at 05:10am CET

Vrbo is currently experiencing an elevated rate of API errors. We are monitoring the situation.

This is usually the case whenever Vrbo is under maintenance or is experiencing technical difficulties. Since Vrbo is partially unavailable during this time, this may affect our operations until Vrbo is back to normal.