Back to overview
Downtime
Failure to import listings in newly connected VRBO channels
Oct 17 at 09:02am CEST
Affected services
Vrbo API
Resolved
Oct 18 at 02:04pm CEST
This incident has been resolved.
Affected services
Updated
Oct 17 at 09:03am CEST
We are continuing to investigate this issue.
Affected services
Created
Oct 17 at 09:02am CEST
Some currently unidentified errors on VRBO's side is preventing us from importing listings in newly connected VRBO channels.
This issue is being investigated.
Affected services