Let's Encrypt CA certificate expiration impacting Booking.com reservations
Resolved
Sep 30 at 08:06pm CEST
A fix has been implemented and has shown success across the board. Reservations updates are being processed on Booking.com and we expect the application to be working normally starting from 17:24 UTC.
Affected services
Updated
Sep 30 at 06:15pm CEST
Several components of our applications are currently experiencing issues as a result of the expiration of a CA Certificate from Let's Encrypt. Our team is working to ensure all functionality is being restored. In particular, Booking.com reservations are not being updated (they are put on hold by Booking.com, who has been notified of this outage). API keys cannot be accessed or generated. Some other functions from our product should be restored already (such as sending messages to manual booking guests).
Affected services
Updated
Sep 30 at 06:12pm CEST
We are continuing to work on a fix for this issue.
Affected services
Updated
Sep 30 at 05:52pm CEST
We are continuing to work on a fix for this issue.
Affected services
Updated
Sep 30 at 05:37pm CEST
We are continuing to work on a fix for this issue.
Affected services
Updated
Sep 30 at 05:16pm CEST
We have identified the source of the problem to a SSL validation certificate error and are currently working on a fix.
Affected services
Created
Sep 30 at 04:55pm CEST
We are currently looking into an issue affecting our ability to receive Booking.com reservation updates. Reservations updates from Booking.com to Hospitable are currently suspended.
Affected services