Back to overview
Downtime
Timeouts
Sep 27 at 08:35am CEST
Affected services
Web application (my.hospitable.com)
Resolved
Sep 27 at 10:00am CEST
This incident has been resolved.
Affected services
Created
Sep 27 at 08:35am CEST
We are currently investigating recurring connection timeouts on our application. Users may see a temporary degraded performance for some features.
Affected services