Back to overview
Downtime
Emails delayed, then being sent several times
Sep 21 at 12:01am CEST
Affected services
AI
Resolved
Sep 21 at 02:00am CEST
This incident has been resolved.
Affected services
Updated
Sep 21 at 01:37am CEST
We are continuing to monitor for any further issues.
Affected services
Updated
Sep 21 at 01:32am CEST
A fix has been implemented and we are monitoring the results.
Affected services
Created
Sep 21 at 12:01am CEST
We have identified an incident with a third-party email provider, starting at 17:15 with messages being abnormally delayed. We are now investigating an issue with this third-party sending some of the delayed messages being sent several times.
This incident does not affect in any way messages that are being sent by our application to guests or to teammates.
Affected services