Messages sent are failing on Airbnb
Resolved
Sep 03 at 02:10pm CEST
Starting at 05:13 UTC, we have observed that Airbnb released a breaking change on their internal API on the ability to post messages. We have released a fix within 40 minutes of the issue being escalated to implement the new method, which was deployed at 08:17 CET. All messages that were due during that time window have been send to guests.
Affected services
Updated
Sep 03 at 10:20am CEST
A fix has been implemented and we are monitoring the results.
Affected services
Updated
Sep 03 at 10:10am CEST
We have identified that Airbnb released a breaking change to their internal API. As a consequence, we are adapting the way we are sending messages to Airbnb. A fix is already on its way to being deployed.
Affected services
Created
Sep 03 at 09:13am CEST
We're seeing that Airbnb is currently experiencing an elevated rate of errors when we send messages. We are monitoring the situation.
Airbnb may be experiencing technical difficulties. This may affect our operations until Airbnb is back to normal.
Affected services