Cloudflare incident affecting our operations
Resolved
Aug 30 at 06:41pm CEST
This incident has been resolved.
Affected services
Updated
Aug 30 at 04:33pm CEST
The issue is still actively being pursued by our networking provider Cloudflare, tied with the outage of the transit provider CenturyLink ISP. Our operations have partially been able to resume. We are working to mitigate the impact of this outage on our customers.
Affected services
Updated
Aug 30 at 01:35pm CEST
Cloudflare is continuing to investigate this issue.
Affected services
Created
Aug 30 at 01:17pm CEST
We have identified an issue in relation with Cloudflare, an important networking services provider. This incident is having an impact on our operations, both in relation with our own website and Airbnb and HomeAway. The incident is being resolved by Cloudflare.
Affected services