Elevated Airbnb API Errors
Resolved
Aug 16 at 03:49pm CEST
This incident has been resolved.
Affected services
Updated
Aug 16 at 02:50pm CEST
We have no indication of resolution of this incident with Airbnb. Our operations are not affected. The issues seems to be affecting around 7% of connected Airbnb accounts at this point. Although the error rate is significantly higher, most messages are still being sent as expected.
Affected services
Created
Aug 16 at 02:17pm CEST
Airbnb is currently experiencing an elevated rate of API errors. We are monitoring the situation.
This is usually the case whenever Airbnb is under maintenance or is experiencing technical difficulties. Since Airbnb is partially unavailable during this time, this may affect our operations until Airbnb is back to normal.
Affected services