Back to overview
Downtime

Investigating database issues

Aug 11 at 07:06pm CEST
Affected services
Pricing Sync & Availability Sync
(Legacy) Metrics
Webhooks

Resolved
Aug 11 at 07:32pm CEST

All scheduled and team messages that were due during the incident window were sent. The incident is now resolved.

Updated
Aug 11 at 07:27pm CEST

All our operations have resumed. We are monitoring the situation, and rebooting messages that were due during the incidents window.

Updated
Aug 11 at 07:12pm CEST

We have resumed operations for Messaging and Sync are monitoring. Metrics operations are still suspended.

Updated
Aug 11 at 07:09pm CEST

We have identified the root cause of the issue and are working on the remediation.

Created
Aug 11 at 07:06pm CEST

We are currently investigating an issue in relation with our database servers. We have decided to stop workers to limit the impact of remediation. Conversations and reservations are not refreshed to their recent state. All pending operations will resume as expected.