Missing Airbnb guest details
Resolved
Jul 23 at 01:15pm CEST
All guest details have been populated on all conversations. The incident is now resolved.
Affected services
Updated
Jul 23 at 12:58pm CEST
We are currently in the process of backfilling guest details for affected conversations. This is expected to be completed within an hour.
Affected services
Updated
Jul 23 at 11:56am CEST
We have fixed the secondary with duplicated conversations appearing on the Smartbnb inbox. We are working on backfilling the guest details for threads that would still be affected by the principal issue.
Affected services
Updated
Jul 23 at 11:42am CEST
All workers are currently re-enabled, and missing details are populated on new and updated conversations.
- We are working on backfilling the data for remaining conversations where guest details were not populated.
- We are also working on managing a secondary issue where conversations would appear duplicated (with no adverse user impact).
Affected services
Updated
Jul 23 at 11:08am CEST
The deploy introduced a critical issue. We have suspended all workers momentarily.
Affected services
Created
Jul 23 at 10:54am CEST
A fix is in the process of being deployed. To limit the impact on pending messages, scheduled messages and team notifications are being paused. They will be processed as soon as the deployment is completed and validated.
Affected services