Back to overview
Downtime
Web application is loading slowly
Jul 22 at 10:23pm CEST
Affected services
(Legacy) Metrics
Resolved
Jul 23 at 09:27am CEST
This incident has been resolved.
Affected services
Created
Jul 22 at 10:23pm CEST
We are currently investigating why our web application is loading slowly and is experiencing intermittent outages
Affected services