Back to overview
Downtime
Metrics updates suspended
Jul 14 at 12:57pm CEST
Affected services
(Legacy) Metrics
Resolved
Jul 14 at 06:51pm CEST
This incident has been resolved.
Affected services
Created
Jul 14 at 12:57pm CEST
As a consequence of an incident affecting our database server being used on Metrics, we have temporarily suspended workers in charge of updating the data. This would result in delayed updates for metrics.
Affected services