Airbnb accounts disconnected
Resolved
Jul 14 at 01:08pm CEST
Between 01:10 and 01:20 UTC, Airbnb experienced a global outage that affected our ability to receive messages and reservations, or to perform any operation interacting with Airbnb's services.
In addition, this outage has affected the authentication of some Airbnb accounts.
We recommend affected users to reconnect their Airbnb accounts to Smartbnb at the first opportunity on https://my.smartbnb.io/settings/accounts.
Affected services
Created
Jul 14 at 10:53am CEST
Following last night's Airbnb system outage, a lot of previously-connected Airbnb accounts have been disconnected. We are working on a potential solution that would allow us to reconnect some accounts automatically, but in the meantime we encourage all customers to check their Connected Accounts page to reconnect any disconnected Airbnb accounts as soon as possible to limit service disruption: https://my.smartbnb.io/settings/accounts
Affected services