Back to overview
Downtime

Messaging Temporarily Unavailable

Jul 13 at 05:20pm CEST
Affected services
Pricing Sync & Availability Sync
AI
(Legacy) Metrics
Webhooks

Resolved
Jul 13 at 05:48pm CEST

This incident has been resolved.

Updated
Jul 13 at 05:45pm CEST

Deployment has been completed and backend workers have been brought back online. We are monitoring for any issues.

Created
Jul 13 at 05:20pm CEST

We are currently deploying new features that have required us to stop messaging operations temporarily while a database migration completes. We anticipate this may last for up to another 30 minutes.

During this time conversations and reservations will not be updated with new messages and messages will not be sent.

Normal operations and messaging capabilities will resume as normal once the migration completes.