Airbnb Authentication incident
Resolved
Jul 12, 2020 at 12:28am UTC
This incident has been resolved.
Affected services
Updated
Jul 12, 2020 at 12:28am UTC
The incident has been resolved. We recommend customers whose Airbnb accounts were disconnected to reconnect their accounts at the first opportunity.
Affected services
Updated
Jul 11, 2020 at 08:10pm UTC
No authentication errors have occurred in the past 15 minutes; the authentication incident seems to be on its way to resolution by Airbnb.
We are also observing a higher success rate for reconnecting Airbnb accounts. We recommend affected users (who have seen their Airbnb account disconnected) to:
1) reset their Airbnb password from www.airbnb.com/forgot_password,
2) reconnect their Airbnb account from https://my.smartbnb.io/settings/accounts.
Affected services
Updated
Jul 11, 2020 at 08:10pm UTC
We are continuing to monitor for any further issues.
Affected services
Created
Jul 11, 2020 at 06:35pm UTC
Airbnb is currently returning intermittent authentication errors causing Airbnb accounts to be disconnected from Smartbnb. We recommend that customers affected reconnect their Airbnb accounts on https://my.smartbnb.io/settings/accounts at the first opportunity.
Affected services